McLaren Life banner

1 - 19 of 19 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
I got my car back from the dealer yesterday. Just had them do routine mechanical check and to install any latest updates that havent yet been installed. When I got my car back from the dealer i noticed that the lock beep was enabled (i normally have it disabled), i thought maybe the car settings got reset when they updated software, however when i flicked through vehicle settings on the dash menu it still showed that the "silent lock" feature was still enabled.

Tried fidling with it tried alternating between on and off but nothing changes. Has anyone had this issue after a recent update? Is there any other things which may cause the long loud beep to sound when you lock the car?

Thanks guys
 

·
Registered
Joined
·
715 Posts
I got my car back from the dealer yesterday. Just had them do routine mechanical check and to install any latest updates that havent yet been installed. When I got my car back from the dealer i noticed that the lock beep was enabled (i normally have it disabled), i thought maybe the car settings got reset when they updated software, however when i flicked through vehicle settings on the dash menu it still showed that the "silent lock" feature was still enabled.

Tried fidling with it tried alternating between on and off but nothing changes. Has anyone had this issue after a recent update? Is there any other things which may cause the long loud beep to sound when you lock the car?

Thanks guys
The long beep is the bonnet or engine hatch is open. A sensor on a door hood or hatch is reading open. Reclose them all.
 

·
Registered
Joined
·
862 Posts
You'll also get the long beep if the internal motion sensor for the alarm (the middle button of the 3 on the inside of the door) has been turned off. Should only happen once though as it resets itself after the first unlock/lock cycle.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #4
Thanks Jerry and Walt for the information, will check them both out today and see which one eliminates it.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
Ok so my car doesnt have the alarm sensor button for some reason (only have the tow one and the button that opens the engine cover). So I checked both the trunk and the and rear lid, both were shut and to be sure, I opened and closed them again but it didnt solve the problem, although I realised it only happens when I lock the car using the keyless method but doesnt beep if I lock the car using the button on the keyfob. Guess will have to take it in again this week. I have noticed another issue that has cropped up too (vibration when i increase the throttle slightly just so as to drop one gear down and overtake, the boost kicks in but not full blow but when it does a strong vibration occurs)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #7
Hi Walt,

Yeah, the lights still do their thing every time. I guess I will have to take it to the dealer anyways I have also noticed this weird vibration that occurs when the turbos spool up on low throttle when I try to overtake, between 2000-3000rpm.

I took a video of it and thought I would share as well. You can hear it when the dash starts vibrating, the RPM also starting going abit unstable:

http://youtu.be/fU4cYTwTrkA
 

·
Registered
Joined
·
34 Posts
Discussion Starter #9
Holy crap, me too. This particular poltergeist just started about a week ago and it's erratic to say the least. Not speed dependent and seems to be directly in front of my feet.
Here's my video

http://youtu.be/192oTa1Qavc
Damn, yours seems to be constant. I can replicate it using throttle, so im hoping to show it to the technician at the dealer and see what he says. Will let you know if I get any feedback. Will likely be after the weekend though.

Seeing as it appears to be a common problem, would be great to know if someone else on the forum had such an issue and managed to sort it out.
 

·
Registered
Joined
·
715 Posts
It's not constant, I was driving for about an hour when it began and it lasted for about a minute. Then it came back randomly. Sounds a little like a can of rocks being shaken. I was on my way back from the shore house first time around sand and salt air. Who knows. The car was picked up today for a visit to the dealer for an slight CF upgrade, a third key and a bonnet adjustment. I sent the video to them. I had forgotten about it. Good thing you brought it up.

No matter. Still the best car ever.

The dealer loaned me a new Aston Rapide S. What an amazing car. Can't believe anyone looks at the panamera when this beast exists.
 

·
Registered
Joined
·
1,925 Posts
All the midget double amputees agreed there was plenty of room. <ducking and covering for my refined sense of humor> :)
 

·
Registered
Joined
·
34 Posts
Discussion Starter #18
Lol, practicality and hot chicks aside, that is one sick looking sedan.
 

·
Registered
Joined
·
1,149 Posts
Damn, yours seems to be constant. I can replicate it using throttle, so im hoping to show it to the technician at the dealer and see what he says. Will let you know if I get any feedback. Will likely be after the weekend though.

Seeing as it appears to be a common problem, would be great to know if someone else on the forum had such an issue and managed to sort it out.
Mine does this too, it's definitely Turbo related. Typically I may accelerate from low revs in auto then have to lift off almost straight away then it does it, like a low rumble that seems to make the car shudder. It's worse when hot. This should be a new thread.
 
1 - 19 of 19 Posts
Top