McLaren Life banner

1 - 15 of 15 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter #1
Has anyone noticed that there are not so many people on this forum since the new look & not so many new thread's ? PLEASE PLEASE GO BACK TO THE OLD WAY ! ! !
 

·
Registered
Joined
·
154 Posts
Has anyone noticed that there are not so many people on this forum since the new look & not so many new thread's ? PLEASE PLEASE GO BACK TO THE OLD WAY ! ! !
I'm finding it a little strage too. The new posts button seems to have gone walkabout.

Incidentally is this owners section genuinely owners only?
 

·
Registered
Joined
·
983 Posts
I was thinking more along the lines that all the regulars have our cars now. More time driving, less time idling. But yes, I also prefer the simpler old look to the site.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #4
I was thinking more along the lines that all the regulars have our cars now. More time driving, less time idling. But yes, I also prefer the simpler old look to the site.
thanks guys i thought it was me
GIVE US BACK THE OLD SITE ! ! ! !! !! ! :
 

·
Registered
Joined
·
6,889 Posts
I'm putting in a vote for the NEW site. I like the cleaner look, plus a change once in a while keeps thing interesting. The NEW POSTS button never left. It's on the right towards the top. And I seriously doubt the new look is causing fewer users or posts. Now that we have our cars, there is less to talk about - I imagine everybody is just out driving.
 

·
Registered
Joined
·
154 Posts
Thanks 6E - It'll be the great big bright green button that says "New Posts" that only an idiot could miss!

I'm a convert to the new set up now!
 

·
Registered
Joined
·
1,330 Posts
I like the new layout too, but every time I try to register my car the site crashes, so I've totally given up on that part of it
 

·
Premium Member
Joined
·
199 Posts
Has anyone noticed that there are not so many people on this forum since the new look & not so many new thread's ? PLEASE PLEASE GO BACK TO THE OLD WAY ! ! !
The change from the old to new, was in my book very minor. Everything with the acception of the "New Posts" button is in the same pixel location as before. Color changes were zero. I simply updated the main header and footer. I know you've been very vocal about hating this setup and I hope over time that will change.

Send me a PM with your specific gripes and I'll try to address them as best I can.
 

·
Premium Member
Joined
·
199 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter #12

·
Registered
Joined
·
173 Posts
Are you trying to add your car here?

http://www.mclarenlife.com/registry/add/

I just added this:
http://www.mclarenlife.com/registry/detail/1234563

Are you trying to include photos? If so, what's the file size? I need to adjust the allowed upload size, this maybe the issue.
***************
The link does not connect..tried models and registry and cannot get to actual input page...also disconnects...(see below)

The website cannot display the page

HTTP 500

Most likely causes:
•The website is under maintenance.
•The website has a programming error.
What you can try:

Refresh the page.


Go back to the previous page.

More information
 

·
Registered
Joined
·
173 Posts
Registry link is broken again...when attempting to access registry listing of MP4s


HTTP 500

Most likely causes:
•The website is under maintenance.
•The website has a programming error.
What you can try:

Refresh the page.


Go back to the previous page.

More information
en again..when attempting to access MP4-12c listing or registered cars...
 

·
Registered
Joined
·
1,330 Posts
Ditto on registry. I've given up trying
 
1 - 15 of 15 Posts
Top