McLaren Life banner

1 - 20 of 215 Posts

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #1
There have been a few mentions of putting technical issues in one thread with the idea that it makes it easier for all us owners to see what's going on with other people's cars and also to get help troubleshooting or root-causing issues. It would also be great to have folks post what was done at the shop to resolve whatever the issue was.

It also allows for one place for McLaren, should they be watching, to come and see what's being said about how their evil beasties are holding together out in the field.

I know this is potentially asking too much, but I would like to keep the discussions in this thread to only the issues at hand. I don't want the thread to turn into a McLaren, or Dealer, witch hunt.

-Jamie.
 

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #2
I'll kick this off with a few very minor things:

(1) The 570s is the first car I've had with CCB. Are other guys getting a bit of squeaking from the brakes on moderate pressure? Nothing super loud, but noticeable. I've noticed it more in the last few days but that likely has more to do with it being stupid hot out and that I've been driving with the windows down.

(2) Anyone getting a rattle or buzzing from somewhere behind the seats when the car is right around 3000 RPMs? It seems most pronounced in 3d or 4th gear. My moey is on it being the cover to the fuse box as I know a few 675LT owners had noted a similar behavior.

(3) How long (or does) the fan run after you've pulled the car into the garage? Also, do you hear it kick on occasionally while driving? I'm guessing this is normal, but just wanted to check.

-Jamie.
 

·
Registered
Joined
·
5,554 Posts
I'll kick this off with a few very minor things:
1. No CCB squealing--did a few hard stops in the early days to bed brakes.
2. No rattles.
3. Fan runs approx minute in garage after ignition off. And yes the cool down fan comes on while driving.
 

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #4
1. No CCB squealing--did a few hard stops in the early days to bed brakes.
2. No rattles.
3. Fan runs approx minute in garage after ignition off. And yes the cool down fan comes on while driving.
So I'll need to mash the brakes a few times.... Sounds like fun! I'll add the "3k rattle" to my list when the car goes to see the Dr.

Thanks eMcL.

-Jamie.
 

·
Registered
Joined
·
5,554 Posts
Is there a specific procedure for this? I will hopefully need to do it soon.
From the 570 manual page 2.45 says avoid heavy braking for the first 625 miles.

From the 12C manual see photo below--posted by RC33. I skipped the 80 mph step. And allowed slightly longer cool down times.


Edit. After checking the Porsche manual I'm wondering now whether new CCB material requires the bed in procedure or maybe it is done before delivery? The 650 and 570 manuals also don't specify a brake bed in procedure.
 

Attachments

·
Premium Member
Joined
·
993 Posts
570S Brake bedding

This subject is always one that I discuss with my dealer rep's upon vehicle delivery. From what I understand about the 570S, McLaren has an in house brake bedding procedure. With that said, I would follow the instructions found in the owners manual to aid in avoiding premature pad glazing.
 

·
Registered
Joined
·
756 Posts
I find that most ccb are pre bedded prior to delivery. Follow the manual can't go wrong. Sometimes additional bedding is required
 

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #9
From the 570 manual page 2.45 says avoid heavy braking for the first 625 miles.

From the 12C manual see photo below--posted by RC33. I skipped the 80 mph step. And allowed slightly longer cool down times.


Edit. After checking the Porsche manual I'm wondering now whether new CCB material requires the bed in procedure or maybe it is done before delivery? The 650 and 570 manuals also don't specify a brake bed in procedure.
I tried the 50 mph to 19 mph mashing of the brakes a few times this morning. It seems to have helped. Still some small little squeals from the brakes when coming to a full stop, but nothing obnoxious.

Also, I fiddled with the fuse box panel behind the driver's seat and that seems to have gotten rid of the 3k RPM noise.

-Jamie.
 
  • Like
Reactions: SurgeTO

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #11
Anybody having problems with the windows rolling down after closing the door?
I did a few times when I initially got the car. I'm not sure if it was just that the rubber stripping at the top was tight enough to make the window think there was an obstruction or if it was something else. When it came to the "something else" idea I thought maybe it was that the key was too close to the door and perhaps the proximity sensors though the key was in the car... I dunno... In the last 6-8 weeks it's only happened once or twice and opening and re-closing the door took care of it.

Another note, it only happened on the driver's side, never on the passenger's.

-Jamie.
 

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #12
In yesterday's installment of "things I learn while washing my car" I noticed that there is some give in the trim piece that runs along the rear side window. Both ends seem to be firmly attached, but if I push on the middle there is a bit of a gap so the trim piece pushes down a bit. Looking at it straight on from the side of the car, I can see it pops up a bit in the middle. It doe this on both sides which made me think maybe it's normal. Heck, maybe it's part of the aero?

For those with a 570, if you poke at the trim piece where the red circle is, do you have any give in it?

Thanks,

-Jamie.
 

Attachments

·
Premium Member
Joined
·
993 Posts
In yesterday's installment of "things I learn while washing my car" I noticed that there is some give in the trim piece that runs along the rear side window. Both ends seem to be firmly attached, but if I push on the middle there is a bit of a gap so the trim piece pushes down a bit. Looking at it straight on from the side of the car, I can see it pops up a bit in the middle. It doe this on both sides which made me think maybe it's normal. Heck, maybe it's part of the aero?

For those with a 570, if you poke at the trim piece where the red circle is, do you have any give in it?

Thanks,

-Jamie.


Yes. I recently required some 570 service and while the car was at my dealer they made this fix. From what I understand it was faulty adhesive.
 

·
Super Moderator
Joined
·
4,449 Posts
Discussion Starter #14
Yes. I recently required some 570 service and while the car was at my dealer they made this fix. From what I understand it was faulty adhesive.
Thanks DLC. I see you're in upstate NY. Is Miller your dealer? If so, they have my car right now so I'm sure they'll know to fix if they've already seen this on your car.

I did send them an e-mail earlier today on it as well.

-Jamie.
 

·
Registered
Joined
·
1,013 Posts
Have a buddy that is having door issues. Doesn't open, locks him in or out, etc. Guy is going nuts. Been to the dealer, "fixed", but then not really. Anyone have any idea or heard of this?
 

·
Registered
Joined
·
5,554 Posts
Have a buddy that is having door issues. Doesn't open, locks him in or out, etc. Guy is going nuts. Been to the dealer, "fixed", but then not really. Anyone have any idea or heard of this?
Does he have soft close doors?
Does he maintain the battery on the charger each night?
There is a small key in the fob which can be used to open the drivers door. The lock is hidden under the door sill. There is a small cover which you can open to expose the key lock. See the owners manual.
But I suspect he will need to have the dealer change the soft door latch
:(
 

·
Registered
Joined
·
756 Posts
Have a buddy that is having door issues. Doesn't open, locks him in or out, etc. Guy is going nuts. Been to the dealer, "fixed", but then not really. Anyone have any idea or heard of this?
Misalignment or latch issues i'm guessing here.
 

·
Registered
Joined
·
96 Posts
Have a buddy that is having door issues. Doesn't open, locks him in or out, etc. Guy is going nuts. Been to the dealer, "fixed", but then not really. Anyone have any idea or heard of this?
I had this problem.
to fix it do this.

There is a fuse box behind the driver's seat; pull the cover and it should tell you on the backside of the cover which fuse
controls the door latch. It's a 10amp. Remove it for 2 mins and then reinstall it and it should clear the codes so the door releases without having to use the emergency pulls.
 
1 - 20 of 215 Posts
Top