McLaren Life banner
121 - 140 of 152 Posts

· Registered
Joined
·
39 Posts
Debo decir que la conexión telefónica no es tan impresionante. Estaba usando el teléfono con la unidad y la persona del otro lado tenía problemas para escucharme. Además, el sonido de mi lado se interrumpía un poco a veces.


La antena de radio tampoco parece sonar muy bien. Pero eso podría ser un problema de OEM
[/COTIZAR]
He probado a hacer llamadas y no he tenido problema. Si siempre los hago con el vidrio de arriba, creo que puede tener un aislante de ruido
 

· Premium Member
Joined
·
100 Posts
Check de menu configuration of radio. you must select "North America". Frecuency option radio show: China, America LAtin, North America, Europe. I select America Latin, for my country and improve!
I went ahead and changed that setting yesterday. It helped find stations a little easier but the quality of the reception is sub-par
 

· Premium Member
Joined
·
100 Posts
So somewhere that is probably switched from the head unit with a connection somewhere near the tuner. What about that spare connector? That little white connector in one of the pictures might well be the one that's missing.
There is an 8 pin connector that I’m told is not used.
As for the signal amp I will check it when I get back
 

Attachments

· Registered
Joined
·
5,541 Posts
there is no other unused ports behind the nav unit. That open 12 pin port I’m being told is not used.
Hmmm. That makes it a bit more of a problem I think. The tablet is just a control device, all the heavy lifting is evidently between the head unit, the tuner, the antenna amp and the speaker amp. You definitely got everything else plugged back into the head unit and tuner correctly? You could also check for 12V at the antenna amp to rule that in or out, according to the radar mount thread that cover by the mirror comes off easily by pulling towards the passenger door (check that before you do it, I'm not 100% sure).
 

· Registered
2017 570S
Joined
·
95 Posts
So somewhere that is probably switched from the head unit with a connection somewhere near the tuner. What about that spare connector? That little white connector in one of the pictures might well be the one that's missing.
I believe that spare white connector is supposed to connect up to a forward facing camera. Should someone want a forward camera, the interface is there using that pigtail. Having said that, I can't be positive as it was what i'd read. That 8pin connector would suggest to me the wires for the AC/HVAC/seat heater control, etc. What do I know.... just playing 'armchair quarterback' as I've not got into it yet! Certainly frustrating with no instructions. Before my purchase, I had thrown out an offer to create an instruction book along with pics for an easier install. The vendor offered me a discount of $100. plus free shipping, to create it. lol! I countered, but he declined
 

· Registered
Joined
·
39 Posts
I believe that spare white connector is supposed to connect up to a forward facing camera. Should someone want a forward camera, the interface is there using that pigtail. Having said that, I can't be positive as it was what i'd read. That 8pin connector would suggest to me the wires for the AC/HVAC/seat heater control, etc. What do I know.... just playing 'armchair quarterback' as I've not got into it yet! Certainly frustrating with no instructions. Before my purchase, I had thrown out an offer to create an instruction book along with pics for an easier install. The vendor offered me a discount of $100. plus free shipping, to create it. lol! I countered, but he declined
Lol!
I want my money for the photos 😅
 

· Registered
2017 570S
Joined
·
95 Posts
Lol!
I want my money for the photos 😅
heheh... Ivan, he was offering $100 for all your work/more, & produce an instruction manual! For me, it wasn't worth lifting the camera!!!! Thank you again for your work! Still laughing at his business sense...! I offered him $700/free shipping arrangement, and I would document a complete Installation manual with pics of each step, including any aftermarket questions/responses, for my trouble...! He declined... such is life!
 

· Registered
Joined
·
5,541 Posts
heheh... Ivan, he was offering $100 for all your work/more, & produce an instruction manual! For me, it wasn't worth lifting the camera!!!! Thank you again for your work! Still laughing at his business sense...! I offered him $700/free shipping arrangement, and I would document a complete Installation manual with pics of each step, including any aftermarket questions/responses, for my trouble...! He declined... such is life!
Is this the vendor you're talking about??😲
 

· Registered
2017 570S
Joined
·
95 Posts
No, different than the one Ivan & Rob20rx7 were using.... although they could be one and the same. I believe there is only 1 manufacturer of this unit. Certainly different page...
 

· Registered
Joined
·
23 Posts
I’m trying to buy one of these but the link to Alibaba shows a shipping time of 3 months. It seems like there’s a bunch of sellers on there that have the same screens for sale but the delivery times are much shorter. The only review I’ve seen is this one from the 3 month guys so has anyone bought any of these from any of the other sellers on Alibaba that can confirm they work?
 

· Premium Member
Joined
·
100 Posts
There are several sellers and now I see from install comparison that there are sellers with different length wire loom that are too short and also with an outdated software that are having trouble updating. The one I bought from worked perfectly but they are now waiting for production of more.
 

· Registered
Joined
·
39 Posts
There are several sellers and now I see from install comparison that there are sellers with different length wire loom that are too short and also with an outdated software that are having trouble updating. The one I bought from worked perfectly but they are now waiting for production of more.
Hellow! is for the chinese holiday, i believe lasts 2 or 3 weeks
 
121 - 140 of 152 Posts
Top