McLaren Life banner

1 - 8 of 8 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter #1
Bluetooth is sporadically not finding my phone. I have tried to manually connect on the phone and IRIS with no luck. When it happens, I have to forget the device, restart the car, and repair. Never used to have any trouble with IRIS connecting to my phone upon start so wondering if phone or IRIS. Anyone else experience this?
 

·
Registered
Joined
·
4,955 Posts
RT. this may not help, however, on other devices after initial pairing they have to be both switched off to embed the connection in their memory. Once this is done they connect each time they are switched on.
 

·
Registered
Joined
·
64 Posts
Discussion Starter #4
I'll try that. Thanks. Not sure why this is happening all of the sudden so was wondering if tied to an iPhone iOS update.
 

·
Registered
Joined
·
1,925 Posts
What version of IRIS is this? iOS7 and new android IRIS have been working really well with one caveat. New android IRIS cannot be connected to more than one bluetooth phone at a time. If you try to connect multiple devices via bluetooth, you're not going to have a good time.
 

·
Registered
Joined
·
964 Posts
On the old system this was the issue that I was having with my Iphone4- the tech at the dealer had a IPhone 5 and logged into my car easy enough!!:confused:
My phone used to work fine prior to IOS upgrades- infact still did with my other car and van!

The new IRIS had been perfect- although there's a IOS upgrade wanting to install at the moment! :(
 
1 - 8 of 8 Posts
Top