McLaren Life banner

1 - 11 of 11 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
For the last couple of days, after using the remote to lock my car, a couple of minutes later, the alarm goes off, for no reason, even it the car is sitting in my garage. I can use the remote to turn it off, by unlocking it, but then after re-locking, it does it again in a couple of minutes.

The only way to get it to stop, is to not lock it, hardly practical if I am driving the car and leaving it in a parking lot

Does anyone know how to "reset" the alarm or fix this? ...without going to the dealer?

Also, in a separate issue, every so often while driving, the parking sensor goes off with a steady beep everytime I come to a stop or get under five miles per hour. I can push the park sensor button and it momentarily stops, until the next time I come to a light or slow below 5mph.

This does not happen every time while out driving, just randomly. Am I doing something wrong? Again...is there any way to reset this?
 

·
Registered
Joined
·
862 Posts
For the alarm .... is everything closed properly? Particularly the engine cover. You'd be getting a long, continuous tone when you locked it if something wasn't fully fastened. I found our cat used to like to lie on the engine cover as it was nice and warm .... that was until I didn't latch it properly one time and she set the alarm off .... hasn't been near it since :)

For the parking sensors .... I've had that issue since new, it's back with the dealer at the moment being investigated so I'll let you know if/when they fix.
 

·
Registered
Joined
·
15 Posts
For the last couple of days, after using the remote to lock my car, a couple of minutes later, the alarm goes off, for no reason, even it the car is sitting in my garage. I can use the remote to turn it off, by unlocking it, but then after re-locking, it does it again in a couple of minutes.

The only way to get it to stop, is to not lock it, hardly practical if I am driving the car and leaving it in a parking lot

Does anyone know how to "reset" the alarm or fix this? ...without going to the dealer?

Also, in a separate issue, every so often while driving, the parking sensor goes off with a steady beep everytime I come to a stop or get under five miles per hour. I can push the park sensor button and it momentarily stops, until the next time I come to a light or slow below 5mph.

This does not happen every time while out driving, just randomly. Am I doing something wrong? Again...is there any way to reset this?
havent had issues with the car alarm.

but parking sensor going off whenever coming to stop be it whether there is something infront of the car or not it goes off with a constant beep. brought it back to the dealership, apparently nothing wrong with the car or sensors after they did a reset the problem has gone away. they mentioned they would replace the sensors if the problem persists but it has been fine ever since.
 

·
Owner
Joined
·
277 Posts
For the last couple of days, after using the remote to lock my car, a couple of minutes later, the alarm goes off, for no reason, even it the car is sitting in my garage. I can use the remote to turn it off, by unlocking it, but then after re-locking, it does it again in a couple of minutes.

The only way to get it to stop, is to not lock it, hardly practical if I am driving the car and leaving it in a parking lot

Does anyone know how to "reset" the alarm or fix this? ...without going to the dealer?

Also, in a separate issue, every so often while driving, the parking sensor goes off with a steady beep everytime I come to a stop or get under five miles per hour. I can push the park sensor button and it momentarily stops, until the next time I come to a light or slow below 5mph.

This does not happen every time while out driving, just randomly. Am I doing something wrong? Again...is there any way to reset this?
On the alarm I think you will find one side of the rear window is not fully secured.
 

·
Registered
Joined
·
551 Posts
So you did kill the cat, right??? ?
They say it tastes teh same as rabbit.

When. I got my car I had the problem with the front parking sensors. It had something to do with repositioning or recalibrating the sensor. Even in traffic below 15kph it would go off. After the fix problem solved.
 

·
Registered
Joined
·
1 Posts
My '12 is having the same annoying problem with the parking sensor. My dealer is too far away for something so minor.

Any idea on how the sensor was reset or re-calibrated?
 

·
Registered
Joined
·
1,523 Posts
Guess I am glad I don't have parking sensors. ;) No alarm issues so far for me, but I never lock it in my garage to conserve battery life.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #11
My car just came back from a week at "the spa" ie Mclaren Philadelphia, yes treated my 12c like he was a a top notch resort spa. The rear sensors were the ones causing the problem, and they were replaced under warranty, and have been great since...knock on wood.

Having just returned from Mac Philly, I will say that they are the BEST dealer of any manufacturer, that I have taken any of my other cars to.
I actually told them that for my next pre-owned "anything" that I will buy, I will inquire with them on getting the vehicle first.
Yes they are that good!
 
1 - 11 of 11 Posts
Top