Avatars and images missing for everyone, or just me? - McLaren Life
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 Old 05-07-2017, 03:29 AM Thread Starter
Owner
 
fastfwd's Avatar
 
Join Date: Apr 2014
Location: Silicon Valley
Posts: 1,182
Avatars and images missing for everyone, or just me?

Avatars and images are suddenly not showing up for me. I checked the "Edit Options" page ( https://www.mclarenlife.com/forums/pr...do=editoptions ) under "Thread Display Options", and both "Show Avatars" and "Show Images" are checked. Also, there are a few other small oddities:The Tools link at the top of the page doesn't do anything when clicked, quoted text is escaped and oddly formatted, etc. Is it me, or the forum?

Daily drivers:
1994 NSX - Brooklands Green with 300K+ miles
2012 12C - Racing Green with fewer miles (but still 3rd-highest USA, 13th-highest worldwide)
fastfwd is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-07-2017, 03:35 AM Thread Starter
Owner
 
fastfwd's Avatar
 
Join Date: Apr 2014
Location: Silicon Valley
Posts: 1,182
Never mind, it looks fine in Chrome. The problem was with Firefox 53.

Daily drivers:
1994 NSX - Brooklands Green with 300K+ miles
2012 12C - Racing Green with fewer miles (but still 3rd-highest USA, 13th-highest worldwide)
fastfwd is offline  
post #3 of 5 Old 05-08-2017, 04:13 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
Hey Fastfwd,

Glad to see you were able to get around it! However, if Firefox is your default browser, this most likely is an adblock plugin issue. You can see if there is improvement by disabling the adblock just for our site (while its still activated for other sites).

If you have Ghostery, unselect Verticalscope in tracking:
Name:  1adblockghostery.jpg
Views: 73
Size:  12.6 KB

ADP (AdBlock Plus), add the verticalscope to its whitelist:
Name:  1adblockplus.jpg
Views: 76
Size:  9.7 KB

For Ublock, add static.veritcalscope.com and comet-admin.verticalscope.com to its whitelist:
Name:  1adblockUBlock.jpg
Views: 80
Size:  29.6 KB

Let us know if these works for you and/or if you need further assistance.

Cheers,
Natalie
mclarenadmin is offline  
 
post #4 of 5 Old 05-12-2017, 05:54 PM Thread Starter
Owner
 
fastfwd's Avatar
 
Join Date: Apr 2014
Location: Silicon Valley
Posts: 1,182
Thanks for the very thorough reply, Natalie. My problem was indeed with the VerticalScope scripts; everything's working fine now.

Daily drivers:
1994 NSX - Brooklands Green with 300K+ miles
2012 12C - Racing Green with fewer miles (but still 3rd-highest USA, 13th-highest worldwide)
fastfwd is offline  
post #5 of 5 Old 05-15-2017, 07:59 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
Great! Glad to hear everything worked out for you. Let us know if you need any help otherwise, enjoy the site!

Cheers,
Natalie
mclarenadmin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the McLaren Life forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome