Unable to upload photos? - McLaren Life
 1Likes
  • 1 Post By mclarenadmin
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 10 Old 05-30-2016, 03:44 PM Thread Starter
Owner
 
Jerry's Avatar
 
Join Date: May 2012
Location: Dubai
Posts: 858
Unable to upload photos?

I cannot seem to upload photos and am told the file type is invalid (even for photos previously posted). I noticed ISV mentioning in another thread that he was also having issues.

Can this be fixed or is there a workaround? I've got a few interesting ones from the weekend to share.

Thanks.
Jerry is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 05-30-2016, 03:53 PM
 
Join Date: Apr 2015
Posts: 3,928
Same. Don't know if it is Apple Mac dependent?
eMcL is online now  
post #3 of 10 Old 05-30-2016, 04:00 PM
InnerCircle
Owner
 
Patricko's Avatar
 
Join Date: Jan 2012
Location: Huntington Beach, CA
Posts: 531
Not working for me either.

I am using a Mac with OS X 10.11.6 beta and Safari 9.1.2
Patricko is offline  
 
post #4 of 10 Old 05-30-2016, 05:28 PM Thread Starter
Owner
 
Jerry's Avatar
 
Join Date: May 2012
Location: Dubai
Posts: 858
Both Mac and iPad ... and both used to work.
Jerry is offline  
post #5 of 10 Old 05-31-2016, 11:06 AM
Sponsor
InnerCircle
Sponsor
 
EvolutionAutomotive's Avatar
 
Join Date: May 2014
Location: Florida
Posts: 2,106
+1, I emailed the admin and haven't heard anything back yet.
EvolutionAutomotive is offline  
post #6 of 10 Old 05-31-2016, 04:35 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
Seems some extra protection we added to the forum servers was interfering with uploads. Have resolved this an you should be able to post images now.

Kevin
Attached Images
 
ZombiePhysicist likes this.
mclarenadmin is offline  
post #7 of 10 Old 05-31-2016, 05:59 PM Thread Starter
Owner
 
Jerry's Avatar
 
Join Date: May 2012
Location: Dubai
Posts: 858
Thanks, all seems to be working now.
Jerry is offline  
post #8 of 10 Old 06-01-2016, 02:38 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
I'm glad things are working now.

Let us know if there is anything we can assist with.

Richard.
mclarenadmin is offline  
post #9 of 10 Old 06-01-2016, 04:04 PM
InnerCircle
Owner
 
Join Date: Oct 2015
Posts: 3,247
Dear McLarenadmin,
Attached Images
 
New Britain is offline  
post #10 of 10 Old 09-23-2016, 02:34 PM
 
MclarenMan's Avatar
 
Join Date: Sep 2016
Posts: 8
Hi,
trying to post images without success......drag and drop .......just a drag!!

Any advice to method please.
Thanks
MclarenMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the McLaren Life forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome