New Site Upgrade and Look Feedback Thread - Page 2 - McLaren Life
 1Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 31 Old 04-07-2015, 04:09 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
Hello,

Are you referring to something like the subscribed threads function?

~Kay
mclarenadmin is offline  
Sponsored Links
Advertisement
 
post #17 of 31 Old 04-16-2015, 02:52 PM
 
Join Date: Apr 2013
Location: Yorkshire
Posts: 192
Can you help please, if I compose a post and click on 'Preview post' that button doesn't work and the post is submitted on the board!
and if I then try and edit the post that doesn't work either all that comes up is a blank page.

Tried to edit my "Ron" post earlier and it was impossible?
Geoff is offline  
post #18 of 31 Old 04-16-2015, 03:08 PM
Owner
Owner
 
Mikeyb's Avatar
 
Join Date: Dec 2011
Location: Switzerland
Posts: 7,832
Quote:
Originally Posted by Geoff View Post
Can you help please, if I compose a post and click on 'Preview post' that button doesn't work and the post is submitted on the board!
and if I then try and edit the post that doesn't work either all that comes up is a blank page.

Tried to edit my "Ron" post earlier and it was impossible?
that's nothing to do with the site Geoff.. everything entitled 'ron' heads straight to the end office at mtc and is uneditable until 'approved'...
Mikeyb is offline  
 
post #19 of 31 Old 04-17-2015, 09:55 AM
 
Join Date: Apr 2013
Location: Yorkshire
Posts: 192
Quote:
Originally Posted by Mikeyb View Post
that's nothing to do with the site Geoff.. everything entitled 'ron' heads straight to the end office at mtc and is uneditable until 'approved'...
Doh! oh well that's me 'blackballed', my chance of obtaining a 570S is zero now
Geoff is offline  
post #20 of 31 Old 04-17-2015, 02:34 PM
Regular User
InnerCircle
 
Join Date: Oct 2013
Posts: 160
Is this the thread?

It's already been approved of.

~Kay
mclarenadmin is offline  
post #21 of 31 Old 04-17-2015, 06:08 PM
 
Join Date: Apr 2013
Location: Yorkshire
Posts: 192
Quote:
Originally Posted by mclarenadmin View Post
Is this the thread?

It's already been approved of.

~Kay
Yes I couldn't edit the post and still can't, just tried the 'preview post' button and that works now

Many thanks
Geoff is offline  
post #22 of 31 Old 04-04-2016, 10:47 PM
Owner
 
Join Date: May 2011
Posts: 6,583
The site loads REALLY SLOW for me these days, I think because it is trying to load all the ads and dynamic elements long after I've visited the page. Even typing in the reply box is sluggish. It has become tedious. Grr.
6th element is online now  
post #23 of 31 Old 04-05-2016, 04:04 PM Thread Starter
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Mar 2015
Location: Chicago
Posts: 60
Garage
Quote:
Originally Posted by 6th element View Post
The site loads REALLY SLOW for me these days, I think because it is trying to load all the ads and dynamic elements long after I've visited the page. Even typing in the reply box is sluggish. It has become tedious. Grr.
Have you tried clearing your cache and disabling the sidebar?

Jeff M

Jeff
Community Manager/Admin
AutoGuide.com
AG Jeff is offline  
post #24 of 31 Old 04-05-2016, 10:34 PM
Owner
 
Stuart's Avatar
 
Join Date: Aug 2013
Location: South of France
Posts: 24
Jeff,

You do a great job with the site, however there are a few suggestions that I'd like to offer that would improve things:

1. YouTube videos insist on trying to display as a flash embedded object.

This is what you currently embed, as an example:

<embed src="http://www.youtube.com/v/m-De_paC4hM" type="application/x-shockwave-flash" height="525" width="660">

As none of my devices or desktops are allowed to have Flash within a country mile of them, all I ever is is a black area for the video, with "A plugin is required to display this content". This is for Android devices and for Firefox/Chrome/et al under Linux. If I want to actually view a video, I have to inspect the object, dig out the reference code, and feed that as a search item into a youtube page, to play it. All a bit of a hassle.

What would be really nice would be: (a) don't default to Flash. Use the newer HTML5 embed instead and (b) provide a link above or below the video, so people can copy/paste or access it directly if need be (for example on Android to play using the dedicated YouTube application). I can't think of any device these days that should default to Flash to play videos.


2. When you do a search, it would be nice if the search results showed a text entry box, above the results, showing your original search terms. Quite often one wants to refine the search, so this would be nice rather than having to re-type in the search terms.

3. It would be really nice if the "Recent Discussions" link to the right defaulted to showing the last page for the discussion, instead of the first page. At present it is of limited use, because typically you just want to catch up with the latest comments.


Other than those few comments, a nice clean site. Thank you.

Cheers

Stuart
nh4 likes this.
Stuart is offline  
post #25 of 31 Old 04-05-2016, 10:34 PM
Owner
 
Join Date: May 2011
Posts: 6,583
Quote:
Originally Posted by AG Jeff View Post
Have you tried clearing your cache and disabling the sidebar?

Jeff M
Will try thx.

Sent from my SM-G925W8 using Tapatalk
6th element is online now  
post #26 of 31 Old 04-13-2016, 03:55 PM
Owner
 
Join Date: May 2011
Posts: 6,583
Quote:
Originally Posted by AG Jeff View Post
Have you tried clearing your cache and disabling the sidebar?

Jeff M
Jeff can you explain how to disable the sidebar? I can't seem to find it in the User Options. Thanks.
6th element is online now  
post #27 of 31 Old 04-13-2016, 09:47 PM
nh4
 
nh4's Avatar
 
Join Date: Mar 2013
Location: NH
Posts: 4,384
Garage
Quote:
Originally Posted by 6th element View Post
Jeff can you explain how to disable the sidebar? I can't seem to find it in the User Options. Thanks.
Go to your user page (https://www.mclarenlife.com/forums/me...h-element.html) click "About Me" and under there you should see an option to "Toggle Sidebar". Set it to disable.... Then install AdBlock Plus!

-Jamie.

I had nothing to offer anybody except my own confusion. ― Jack Kerouac
nh4 is offline  
post #28 of 31 Old 04-14-2016, 12:21 AM
Owner
 
Join Date: May 2011
Posts: 6,583
Quote:
Originally Posted by nh4 View Post
Go to your user page (https://www.mclarenlife.com/forums/me...h-element.html) click "About Me" and under there you should see an option to "Toggle Sidebar". Set it to disable.... Then install AdBlock Plus!

-Jamie.
Thanks Jamie!

Sent from my SM-G925W8 using Tapatalk
6th element is online now  
post #29 of 31 Old 04-15-2016, 11:04 PM
Owner
 
Join Date: May 2011
Posts: 6,583
Quote:
Originally Posted by nh4 View Post
Go to your user page (https://www.mclarenlife.com/forums/me...h-element.html) click "About Me" and under there you should see an option to "Toggle Sidebar". Set it to disable.... Then install AdBlock Plus!

-Jamie.

That's weird, I can't see any option to Toggle Sidebar on my About me page.
6th element is online now  
post #30 of 31 Old 04-15-2016, 11:27 PM
nh4
 
nh4's Avatar
 
Join Date: Mar 2013
Location: NH
Posts: 4,384
Garage
Quote:
Originally Posted by 6th element View Post
That's weird, I can't see any option to Toggle Sidebar on my About me page.
Ok... Plan B... Click on "User CP" in the upper right of the screen. Then "Edit Your Details" under 'Your Profile' on the left side table. From there scroll down and you'll hopefully see "Toggle right sidebar" in the 'Additional Information' section. If you do, set it to 'Disable' and then make sure you scroll to the bottom of the page and click "Save Changes".

If that doesn't work, I'm out of ideas!

-Jamie.

I had nothing to offer anybody except my own confusion. ― Jack Kerouac
nh4 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the McLaren Life forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome